ExternallyTaggedGeometryValidationIsNonSolid Method |
Makes sure that the input geometry object is not a Solid.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsNonSolid(
GeometryObject geometry
)
Public Shared Function IsNonSolid (
geometry As GeometryObject
) As Boolean
public:
static bool IsNonSolid(
GeometryObject^ geometry
)
static member IsNonSolid :
geometry : GeometryObject -> bool
Parameters
- geometry GeometryObject
-
Geometry object to be validated.
Return Value
Boolean
True if the supplied geometry object is not a Solid.
Remarks
This validation is different than negating IsSolid().
See Also