IFCAnyHandleSetAttribute(String, IListDouble) Method |
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetAttribute(
string name,
IList<double> values
)
Public Sub SetAttribute (
name As String,
values As IList(Of Double)
)
public:
void SetAttribute(
String^ name,
IList<double>^ values
)
member SetAttribute :
name : string *
values : IList<float> -> unit
Parameters
- name String
-
- values IListDouble
-
See Also