PathOfTravelUpdate Method |
Updates the path of travel by recalculating the path between the original start and end points.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic PathOfTravelCalculationStatus Update()
Public Function Update As PathOfTravelCalculationStatus
public:
PathOfTravelCalculationStatus Update()
member Update : unit -> PathOfTravelCalculationStatus
Return Value
PathOfTravelCalculationStatus
The status result of the recalculation.
Exceptions
Remarks
If recalculation results in failure, Revit will post a warning.
See Also