LoadCaseIsLoadCaseSubcategoryId Method |
Checks whether provided element ID refer to subcategory of Structural Load Cases (
OST_LoadCases) category - one of built-in or user defined.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsLoadCaseSubcategoryId(
ElementId loadCaseSubcategoryId
)
Public Function IsLoadCaseSubcategoryId (
loadCaseSubcategoryId As ElementId
) As Boolean
public:
bool IsLoadCaseSubcategoryId(
ElementId^ loadCaseSubcategoryId
)
member IsLoadCaseSubcategoryId :
loadCaseSubcategoryId : ElementId -> bool
Parameters
- loadCaseSubcategoryId ElementId
-
The ID to check.
Return Value
Boolean
True if the ID refers to load case category element, false otherwise.
Exceptions
Remarks
See Also