PipeScheduleTypeGetPipeScheduleId Method |
Returns an existing pipe schedule type with the same name.
Namespace: Autodesk.Revit.DB.PlumbingAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ElementId GetPipeScheduleId(
Document doc,
string name
)
Public Shared Function GetPipeScheduleId (
doc As Document,
name As String
) As ElementId
public:
static ElementId^ GetPipeScheduleId(
Document^ doc,
String^ name
)
static member GetPipeScheduleId :
doc : Document *
name : string -> ElementId
Parameters
- doc Document
-
The document
- name String
-
The name of requested schedule type.
Return Value
ElementId
Returns the element id of request schedule type, or invalidElementId if the name is not found.
Exceptions
See Also