Transform2DOfVector Method |
Applies the transformation to the vector and returns the result.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic UV OfVector(
UV vector
)
Public Function OfVector (
vector As UV
) As UV
public:
UV^ OfVector(
UV^ vector
)
member OfVector :
vector : UV -> UV
Parameters
- vector UV
-
The vector to transform.
Return Value
UV
The transformed vector.
Exceptions
Remarks
Transformation of a vector is not affected by the translational part of the transformation.
See Also