CurveCreateReversed Method |
Creates a new curve with the opposite orientation of the existing curve.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Curve CreateReversed()
Public Function CreateReversed As Curve
public:
Curve^ CreateReversed()
member CreateReversed : unit -> Curve
Return Value
Curve
The new curve.
See Also