LinkElementIdHostElementId Property |
The id of the element in the host, or invalidElementId if there is a link.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId HostElementId { get; }
Public ReadOnly Property HostElementId As ElementId
Get
public:
property ElementId^ HostElementId {
ElementId^ get ();
}
member HostElementId : ElementId with get
Property Value
ElementId
See Also