AddInCommandBindingExecuted Event |
Occurs when the command associated with this AddInCommandBinding executes.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic event EventHandler<ExecutedEventArgs> Executed
Public Event Executed As EventHandler(Of ExecutedEventArgs)
public:
event EventHandler<ExecutedEventArgs^>^ Executed {
void add (EventHandler<ExecutedEventArgs^>^ value);
void remove (EventHandler<ExecutedEventArgs^>^ value);
}
member Executed : IEvent<EventHandler<ExecutedEventArgs>,
ExecutedEventArgs>
Value
EventHandlerExecutedEventArgs
See Also