FabricSheetGetSheetLocation Method |
Gets the position and the orientation of the Fabric Sheet instance.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Transform GetSheetLocation()
Public Function GetSheetLocation As Transform
public:
Transform^ GetSheetLocation()
member GetSheetLocation : unit -> Transform
Return Value
Transform
The location of the Fabric Sheet instance.
See Also