PipePressureDropDataFlowState Property |
The flowState of the pipe.
Namespace: Autodesk.Revit.DB.PlumbingAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic PipeFlowState FlowState { get; set; }
Public Property FlowState As PipeFlowState
Get
Set
public:
property PipeFlowState FlowState {
PipeFlowState get ();
void set (PipeFlowState value);
}
member FlowState : PipeFlowState with get, set
Property Value
PipeFlowState
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also