PipeFlowState Enumeration |
An enumerated type listing all the pipe flow states for a pipe
Namespace: Autodesk.Revit.DB.PlumbingAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum PipeFlowState
Public Enumeration PipeFlowState
public enum class PipeFlowState
MembersMember name | Value | Description |
---|
LaminarState | 0 |
The flow state is Laminar
|
TransitionState | 1 |
The flow state is Transition
|
TurbulentState | 2 |
The flow state is Turbulent
|
MultiValues | -1 |
The flow state has multi values
|
See Also