DimensionSegmentArrayForwardIterator Method |
Retrieve a forward moving iterator to the array.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual DimensionSegmentArrayIterator ForwardIterator()
Public Overridable Function ForwardIterator As DimensionSegmentArrayIterator
public:
virtual DimensionSegmentArrayIterator^ ForwardIterator()
abstract ForwardIterator : unit -> DimensionSegmentArrayIterator
override ForwardIterator : unit -> DimensionSegmentArrayIterator
Return Value
DimensionSegmentArrayIteratorReturns a forward moving iterator to the array.
See Also