ViewSystemsAnalysisReportCancelSystemsAnalysis Method |
Cancels the systems analysis based on the report element id.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static void CancelSystemsAnalysis(
Document document,
ElementId reportElement
)
Public Shared Sub CancelSystemsAnalysis (
document As Document,
reportElement As ElementId
)
public:
static void CancelSystemsAnalysis(
Document^ document,
ElementId^ reportElement
)
static member CancelSystemsAnalysis :
document : Document *
reportElement : ElementId -> unit
Parameters
- document Document
-
The document where the report element existed.
- reportElement ElementId
-
The report element that identifies the analysis.
Exceptions
See Also