ExporterIFCUtilsCreateGUID Method |
Creates a randomized GUID.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static string CreateGUID()
Public Shared Function CreateGUID As String
public:
static String^ CreateGUID()
static member CreateGUID : unit -> string
Return Value
String
The guid string.
See Also