NurbSplineCtrlPoints Property |
Returns the control points of the nurb spline.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<XYZ> CtrlPoints { get; }
Public ReadOnly Property CtrlPoints As IList(Of XYZ)
Get
public:
property IList<XYZ^>^ CtrlPoints {
IList<XYZ^>^ get ();
}
member CtrlPoints : IList<XYZ> with get
Property Value
IListXYZ
See Also