IFCGeometryInfoGetSurfaces Method |
Gets the IfcSurface handles created representing the processed geometry and stored in this object.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ICollection<IFCAnyHandle> GetSurfaces()
Public Function GetSurfaces As ICollection(Of IFCAnyHandle)
public:
ICollection<IFCAnyHandle^>^ GetSurfaces()
member GetSurfaces : unit -> ICollection<IFCAnyHandle>
Return Value
ICollectionIFCAnyHandle
The collection of surface handles.
See Also