ElementParameterFilter(FilterRule) Constructor |
Constructs a new instance of an ElementParameterFilter from a single rule.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementParameterFilter(
FilterRule filterRule
)
Public Sub New (
filterRule As FilterRule
)
public:
ElementParameterFilter(
FilterRule^ filterRule
)
new :
filterRule : FilterRule -> ElementParameterFilter
Parameters
- filterRule FilterRule
-
The rule applied to test if the element passes this filter.
Exceptions
See Also