FabricationConfigurationGetServiceTypeName Method |
Gets the service type name.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string GetServiceTypeName(
int serviceTypeId
)
Public Function GetServiceTypeName (
serviceTypeId As Integer
) As String
public:
String^ GetServiceTypeName(
int serviceTypeId
)
member GetServiceTypeName :
serviceTypeId : int -> string
Parameters
- serviceTypeId Int32
-
The service type identifier.
Return Value
String
See Also