StairsTypeMaxRiserHeight Property |
The maximum height of each riser on the stair element.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double MaxRiserHeight { get; set; }
Public Property MaxRiserHeight As Double
Get
Set
public:
property double MaxRiserHeight {
double get ();
void set (double value);
}
member MaxRiserHeight : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: The given value for maxRiserHeight must be greater than 0 and no more than 30000 feet.
|
See Also