SelectionFilterElementRemoveSingle Method

Removes a single ElementId from the filter's set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void RemoveSingle(
	ElementId id
)

Parameters

id  ElementId
The ElementId to remove.
Exceptions
ExceptionCondition
ArgumentException Invalid ElementId
ArgumentNullException A non-optional argument was null
See Also