CurtainGridGetCell Method |
Get the specified cell located by the intersection of the grid lines.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic CurtainCell GetCell(
ElementId uGridLineId,
ElementId vGridLineId
)
Public Function GetCell (
uGridLineId As ElementId,
vGridLineId As ElementId
) As CurtainCell
public:
CurtainCell^ GetCell(
ElementId^ uGridLineId,
ElementId^ vGridLineId
)
member GetCell :
uGridLineId : ElementId *
vGridLineId : ElementId -> CurtainCell
Parameters
- uGridLineId ElementId
- The id of a grid line in the U-direction used to locate the cell.
- vGridLineId ElementId
- The id of a grid line in the V-direction used to locate the cell.
Return Value
CurtainCell The cell.
ExceptionsException | Condition |
---|
ArgumentException | Thrown if the grid line ids are not part of this curtain grid. |
See Also