FailuresAccessorRollBackPendingTransaction Method

Finishes pending failures processing by rolling back the pending transaction.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public TransactionStatus RollBackPendingTransaction()

Return Value

TransactionStatus
Result of attempt to roll back the pending transaction.
Exceptions
ExceptionCondition
InvalidOperationException This FailuresAccessor is inactive (is used outside of failures processing). -or- The processing of the failures is not in the pending state.
See Also