BaseExportOptionsGetExportPatternTable Method |
Gets a copy of the pattern table.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ExportPatternTable GetExportPatternTable()
Public Function GetExportPatternTable As ExportPatternTable
public:
ExportPatternTable^ GetExportPatternTable()
member GetExportPatternTable : unit -> ExportPatternTable
Return Value
ExportPatternTable
The pattern table.
See Also