ExportLayerKeySpecialType Property |
The special type for layer key.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic SpecialType SpecialType { get; set; }
Public Property SpecialType As SpecialType
Get
Set
public:
property SpecialType SpecialType {
SpecialType get ();
void set (SpecialType value);
}
member SpecialType : SpecialType with get, set
Property Value
SpecialType
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also