CompoundStructureLayer(CompoundStructureLayer) Constructor |
Creates a copy of a compound structure layer.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic CompoundStructureLayer(
CompoundStructureLayer cs
)
Public Sub New (
cs As CompoundStructureLayer
)
public:
CompoundStructureLayer(
CompoundStructureLayer^ cs
)
new :
cs : CompoundStructureLayer -> CompoundStructureLayer
Parameters
- cs CompoundStructureLayer
-
The compound structure to copy.
Exceptions
See Also