ImageBackgroundSettingsBackgroundImageFit Property |
The background image fit type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic BackgroundImageFit BackgroundImageFit { get; set; }
Public Property BackgroundImageFit As BackgroundImageFit
Get
Set
public:
property BackgroundImageFit BackgroundImageFit {
BackgroundImageFit get ();
void set (BackgroundImageFit value);
}
member BackgroundImageFit : BackgroundImageFit with get, set
Property Value
BackgroundImageFit
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
Remarks
This value indicates how scale should be applied to the image in order to fit it to a page or screen.
See Also