BackgroundImageFit Enumeration |
Indicates the background image fit type in rendering settings.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum BackgroundImageFit
Public Enumeration BackgroundImageFit
public enum class BackgroundImageFit
MembersMember name | Value | Description |
---|
None | 0 |
No scale applied to the image; it will keep its original size.
|
Vertical | 41 |
The image is proportionally resized so its height matches the view's height.
|
Horizontal | 42 |
The image is proportionally resized so its width matches the view's width.
|
Stretch | 43 |
The image is stretched in both directions so it matches the view's size.
|
See Also