RebarReadOnlyParameters Property |
When set to true, Rebar will report all its parameters as read only.
For example, the method Parameter::IsReadOnly() for all Rebar Parameters will return true.
When set to false, the return value of Parameter::IsReadOnly() will not be affected.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ReadOnlyParameters { get; set; }
Public Property ReadOnlyParameters As Boolean
Get
Set
public:
property bool ReadOnlyParameters {
bool get ();
void set (bool value);
}
member ReadOnlyParameters : bool with get, set
Property Value
Boolean
See Also