CableTrayConduitBaseRunId Property |
The id of the run to which this element belongs.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId RunId { get; }
Public ReadOnly Property RunId As ElementId
Get
public:
property ElementId^ RunId {
ElementId^ get ();
}
member RunId : ElementId with get
Property Value
ElementId
See Also