ExporterIFCUtilsGetElevationProfile Method |
Obtains the curve loops which bound the wall's elevation profile.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static IList<CurveLoop> GetElevationProfile(
Wall pVWall
)
Public Shared Function GetElevationProfile (
pVWall As Wall
) As IList(Of CurveLoop)
public:
static IList<CurveLoop^>^ GetElevationProfile(
Wall^ pVWall
)
static member GetElevationProfile :
pVWall : Wall -> IList<CurveLoop>
Parameters
- pVWall Wall
-
The wall.
Return Value
IListCurveLoop
The collection of curve loops.
Exceptions
See Also