RebarBendingDetailIsRealisticBendingDetail Method

Validate that the element is a realistic bending detail.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsRealisticBendingDetail(
	Element bendingDetail
)

Parameters

bendingDetail  Element
The element that will be checked.

Return Value

Boolean
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also