FabricSheetSetUnobscuredInView Method |
Sets this fabric sheet to be shown unobscured in a view.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetUnobscuredInView(
View view,
bool unobscured
)
Public Sub SetUnobscuredInView (
view As View,
unobscured As Boolean
)
public:
void SetUnobscuredInView(
View^ view,
bool unobscured
)
member SetUnobscuredInView :
view : View *
unobscured : bool -> unit
Parameters
- view View
-
The view element
- unobscured Boolean
-
True if fabric sheet is shown unobscured, false otherwise.
Exceptions
See Also