CompoundStructureGetOffsetForLocationLine Method |
Returns the offset from the center of the compound structure to the given location line value.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double GetOffsetForLocationLine(
WallLocationLine wallLocationLine
)
Public Function GetOffsetForLocationLine (
wallLocationLine As WallLocationLine
) As Double
public:
double GetOffsetForLocationLine(
WallLocationLine wallLocationLine
)
member GetOffsetForLocationLine :
wallLocationLine : WallLocationLine -> float
Parameters
- wallLocationLine WallLocationLine
-
The alignment type of the wall's location line.
Return Value
Double
The offset.
Exceptions
See Also