WallLocationLine Enumeration |
This enumerated type represents the options for alignment of a wall's location line.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum WallLocationLine
Public Enumeration WallLocationLine
public enum class WallLocationLine
MembersMember name | Value | Description |
---|
WallCenterline | 0 |
The wall location line is aligned to the center of the wall.
|
CoreCenterline | 1 |
The wall location line is aligned to the center of the core.
|
FinishFaceExterior | 2 |
The wall location line is aligned to the exterior face of the wall.
|
FinishFaceInterior | 3 |
The wall location line is aligned to the interior face of the wall.
|
CoreExterior | 4 |
The wall location line is aligned to the exterior face of the core.
|
CoreInterior | 5 |
The wall location line is aligned to the exterior face of the core.
|
See Also