ContinuousRailTypeEndOrTopExtensionLength Property |
The extension length of the rail termination at the end or top.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double EndOrTopExtensionLength { get; set; }
Public Property EndOrTopExtensionLength As Double
Get
Set
public:
property double EndOrTopExtensionLength {
double get ();
void set (double value);
}
member EndOrTopExtensionLength : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: The given value for endExtensionLength must be between 0 and 30000 feet.
|
See Also