FilledRegionTypeIsValidSolidFillPatternId Method |
Checks if the id is valid for a background pattern
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsValidSolidFillPatternId(
ElementId patternId
)
Public Function IsValidSolidFillPatternId (
patternId As ElementId
) As Boolean
public:
bool IsValidSolidFillPatternId(
ElementId^ patternId
)
member IsValidSolidFillPatternId :
patternId : ElementId -> bool
Parameters
- patternId ElementId
-
Element id of the FillPatternElement
Return Value
Boolean
False if in a family and the id is a solid fill pattern and 'isMasking' is masking is false.
True otherwise.
Exceptions
See Also