ElectricalAnalyticalNodeGetAllDownstreamLoadIds Method |
Get all the descendant Electrical Analytical Load ids of the node.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ISet<ElementId> GetAllDownstreamLoadIds()
Public Function GetAllDownstreamLoadIds As ISet(Of ElementId)
public:
ISet<ElementId^>^ GetAllDownstreamLoadIds()
member GetAllDownstreamLoadIds : unit -> ISet<ElementId>
Return Value
ISetElementId
Remarks
No matter the load is on stand by or not, the load id will be included in the returned load ids set.
See Also