BuiltInFailuresRebarShapeFailuresWrongDepthDimensionLabel Property |
Multi-planar depth dimension label is already used for one of the planar shape parameters.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId WrongDepthDimensionLabel { get; }
Public Shared ReadOnly Property WrongDepthDimensionLabel As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ WrongDepthDimensionLabel {
FailureDefinitionId^ get ();
}
static member WrongDepthDimensionLabel : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also