MaterialUseRenderAppearanceForShading Property |
True to use the render appearance settings for shaded view appearance;
false to use the material's color and transparency value for shaded view appearance.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool UseRenderAppearanceForShading { get; set; }
Public Property UseRenderAppearanceForShading As Boolean
Get
Set
public:
property bool UseRenderAppearanceForShading {
bool get ();
void set (bool value);
}
member UseRenderAppearanceForShading : bool with get, set
Property Value
Boolean
See Also