RebarBendingDetailSetHost Method |
Sets the reinforcement element that will be represented by the input bending detail.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static void SetHost(
Element bendingDetail,
Reference reference
)
Public Shared Sub SetHost (
bendingDetail As Element,
reference As Reference
)
public:
static void SetHost(
Element^ bendingDetail,
Reference^ reference
)
static member SetHost :
bendingDetail : Element *
reference : Reference -> unit
Parameters
- bendingDetail Element
-
The bending detail for which we want to set the host.
- reference Reference
-
Reference pointing to the reinforcement element that will be represented by the input bending detail.
Exceptions
See Also