NurbsSurfaceDataIsValid Method |
Check if the object contains a valid NurbsSurfaceData.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxPublic Function IsValid As Boolean
member IsValid : unit -> bool
Return Value
Boolean
True if it is a valid NurbsSurfaceData, false otherwise.
See Also