StructuralAssetWoodSpecies Property |
The species of wood used in a wood-based asset.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string WoodSpecies { get; set; }
Public Property WoodSpecies As String
Get
Set
public:
property String^ WoodSpecies {
String^ get ();
void set (String^ value);
}
member WoodSpecies : string with get, set
Property Value
String
Exceptions
Remarks
Applies to wood-based structural assets.
See Also