ConceptualSurfaceTypeGetAllMassSubCategoryIds Method |
Get all the mass subcategory ids for which there are ConceptualSurfaceType's.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static IList<ElementId> GetAllMassSubCategoryIds()
Public Shared Function GetAllMassSubCategoryIds As IList(Of ElementId)
public:
static IList<ElementId^>^ GetAllMassSubCategoryIds()
static member GetAllMassSubCategoryIds : unit -> IList<ElementId>
Return Value
IListElementId
Returns an array of element id of mass subcategories for which there are ConceptualSurfaceType's.
See Also