MEPBuildingConstructionGetConstructions Method |
Gets all the Building Constructions corresponding to the specific Construction type.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ICollection<Construction> GetConstructions(
ConstructionType constructionType
)
Public Function GetConstructions (
constructionType As ConstructionType
) As ICollection(Of Construction)
public:
ICollection<Construction^>^ GetConstructions(
ConstructionType constructionType
)
member GetConstructions :
constructionType : ConstructionType -> ICollection<Construction>
Parameters
- constructionType ConstructionType
- The Construction Type of Building Construction.
Return Value
ICollectionConstructionA collection containing Building constructions matching the construction type.
RemarksThis function is used to get the Building Construction of the Project Information.
See Also