StairsPathUpText Property |
The stairs up text.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string UpText { get; set; }
Public Property UpText As String
Get
Set
public:
property String^ UpText {
String^ get ();
void set (String^ value);
}
member UpText : string with get, set
Property Value
String
ExceptionsException | Condition |
---|
ArgumentNullException |
When setting this property: A non-optional argument was null
|
InvalidOperationException |
When setting this property: The stairs path doesn't not show up text so the data being set is inapplicable.
|
See Also