ViewIsolateElementTemporary Method |
Set one element to be temporarily isolated in the view.
To isolate a group completely, you must also include all members of all groups and nested groups in your input, therefore you should use the version of this method that accepts multiple element ids as input.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void IsolateElementTemporary(
ElementId elementId
)
Public Sub IsolateElementTemporary (
elementId As ElementId
)
public:
void IsolateElementTemporary(
ElementId^ elementId
)
member IsolateElementTemporary :
elementId : ElementId -> unit
Parameters
- elementId ElementId
-
Id of element to be isolated.
Exceptions
See Also