ElectricalEquipmentIsSwitchboard Property |
The electrical equipment is a switchboard or not.
This property returns true if the electrical equipment is a switchboard.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsSwitchboard { get; }
Public ReadOnly Property IsSwitchboard As Boolean
Get
public:
property bool IsSwitchboard {
bool get ();
}
member IsSwitchboard : bool with get
Property Value
Boolean
See Also