FilterableValueProviderIsStringValueSupported Method |
Determines whether the provide can provide a string value for the given element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsStringValueSupported(
Element element
)
Public Function IsStringValueSupported (
element As Element
) As Boolean
public:
bool IsStringValueSupported(
Element^ element
)
member IsStringValueSupported :
element : Element -> bool
Parameters
- element Element
-
The element to query.
Return Value
Boolean
True if the provider can return a string value for the given element, false otherwise.
Exceptions
See Also