OBJExportOptionsSetTessellationSettings Method |
Sets all the tessellation parameters to its predefined values for the given resolution type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetTessellationSettings(
ExportResolution resolutionType
)
Public Sub SetTessellationSettings (
resolutionType As ExportResolution
)
public:
void SetTessellationSettings(
ExportResolution resolutionType
)
member SetTessellationSettings :
resolutionType : ExportResolution -> unit
Parameters
- resolutionType ExportResolution
-
Type of exporting resolution.
Exceptions
See Also